<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie8" lang="en-US">
<![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta property="twitter:account_id" content="16227829" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>New VMware Configuration Maximum Tool | virtuallyGhetto</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.virtuallyghetto.com/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700,100" rel='stylesheet' type='text/css'>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; Feed" href="https://www.virtuallyghetto.com/feed" />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; Comments Feed" href="https://www.virtuallyghetto.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; New VMware Configuration Maximum Tool Comments Feed" href="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.virtuallyghetto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crayon-css' href='https://www.virtuallyghetto.com/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css' href='https://www.virtuallyghetto.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='m1-style-css' href='https://www.virtuallyghetto.com/wp-content/themes/m1/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.virtuallyghetto.com/wp-content/plugins/easy-table/themes/cuscosky/style.css?ver=1.6' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.virtuallyghetto.com/wp-content/plugins/rocket-lazy-load/assets/img/play.png) no-repeat;cursor:pointer}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/www.virtuallyghetto.com\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/m1/js/modernizr.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/m1/js/off-canvas-nav-simple.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/m1/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type="text/javascript">
	!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";
		window.analytics.load("87b6nylkx2");
	window.analytics.page();
	  }}();
</script>
<link rel='https://api.w.org/' href='https://www.virtuallyghetto.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.virtuallyghetto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.virtuallyghetto.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Getting started with VMware Pivotal Container Service (PKS) Part 7: Harbor' href='https://www.virtuallyghetto.com/2018/04/getting-started-with-vmware-pivotal-container-service-pks-part-7-harbor.html' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html" />
<link rel='shortlink' href='https://wp.me/p4ymB2-FOV' />
<link rel="alternate" type="application/json+oembed" href="https://www.virtuallyghetto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virtuallyghetto.com%2F2018%2F04%2Fnew-vmware-configuration-maximum-tool.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.virtuallyghetto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virtuallyghetto.com%2F2018%2F04%2Fnew-vmware-configuration-maximum-tool.html&#038;format=xml" />

<script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.virtuallyghetto.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '160761';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'New+VMware+Configuration+Maximum+Tool';
	window._wp_rp_post_tags = ['configuration+maximum', 'vsphere', 'esxi', 'vsphere', 'esxi', 'featur', 'tool', 'vsphere', 'plan', 'product', 'ina', 'singl', 'alt', 'updat', '60', 'aa', 'vmware', 'releas', 'custom', 'configur'];
	window._wp_rp_promoted_content = true;
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<script type="text/javascript">
    jQuery(document).ready(function($) {
                $('nav ul.menu').superfish({
                        hoverClass:  'sfHover',
                        disableHI:   true,
                        delay:       0,                               // no delay on mouseout
                        animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation
                        speed:       'fast',                          // faster animation speed
                        cssArrows:   true                             // arrows
                });
        });
  </script>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 4px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #a02724 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #a02724 !important; }</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="New VMware Configuration Maximum Tool" />
<meta property="og:url" content="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html" />
<meta property="og:description" content="VMware has just released a new web-based tool that will enable customers to easily view and compare product configuration maximums across different VMware product versions. You can access the easy …" />
<meta property="article:published_time" content="2018-04-13T15:21:15+00:00" />
<meta property="article:modified_time" content="2018-04-13T16:53:00+00:00" />
<meta property="og:site_name" content="virtuallyGhetto" />
<meta property="og:image" content="https://www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3-1024x774.png" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="582" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New VMware Configuration Maximum Tool" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=240%2C240&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.virtuallyghetto.com/?custom-css=fa6ab2ea38" />
<style>
                .top-menu-container, .top-menu ul ul, .navigation-main ul ul, .navigation-main li.sfHover:hover { background-color:  #ffffff; }                        .top-menu a, .top-menu ul ul a, .navigation-main a, .navigation-main ul ul a, .navigation-main li.sfHover a, .m1-social-icons a { color: #0a0a0a; }                        </style>
</head>
<body class="post-template-default single single-post postid-160761 single-format-standard">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<section class="top-menu-container">
<div class="top-menu-inside">
<div class="m1-social-icons">
</div>
</div>
</section>
<section class="site-branding">
<a class="nav-btn" id="nav-open-btn">Menu</a>
<div class="site-title-wrap">
<hgroup>
<h1 class="site-title"><a href="https://www.virtuallyghetto.com/" title="virtuallyGhetto" rel="home">virtuallyGhetto</a></h1>
<p class="site-description"></p>
</hgroup>
</div>
<div id="header-widget-area">
</div>
<nav id="site-navigation" class="navigation-main" role="navigation">
<a class="close-btn" id="nav-close-btn">Close Menu</a>
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://www.virtuallyghetto.com/about">About</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-760"><a href="#">Automation</a>
<ul class="sub-menu">
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://www.virtuallyghetto.com/vmware-kickstart">VMware Kickstart</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://www.virtuallyghetto.com/kickstart">VMware API/SDK/CLI</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.virtuallyghetto.com/vmware-vmavima">VMware vMA/VIMA</a></li>
<li id="menu-item-13682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13682"><a href="https://www.virtuallyghetto.com/ovf">VMware OVF / OVFTOOL</a></li>
</ul>
</li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.virtuallyghetto.com/apple">Apple Mac Mini/Pro</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://www.virtuallyghetto.com/nested-virtualization">Nested Virtualization</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.virtuallyghetto.com/vcsa">VCSA</a></li>
<li id="menu-item-10631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="https://www.virtuallyghetto.com/vsan">VSAN</a></li>
</ul></div> </nav>
</section>
</header>
<div id="main" class="site-main">
<header class="entry-header">
<h1 class="page-title">New VMware Configuration Maximum Tool</h1>
</header>
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-160761" class="post-160761 post type-post status-publish format-standard hentry category-esxi-2 category-vsphere tag-configuration-maximum tag-esxi tag-vsphere">
<div class="entry-meta">
Posted on <a href="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html" title="8:21 am" rel="bookmark"><time class="entry-date" datetime="2018-04-13T08:21:15+00:00">04/13/2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.virtuallyghetto.com/author/lamw" title="View all posts by William Lam" rel="author">William Lam</a></span></span> </div>
<div class="entry-content">
<p>VMware has just released a new web-based tool that will enable customers to easily view and compare product configuration maximums across different VMware product versions. You can access the easy to remember URL by going to: <a href="https://configmax.vmware.com" target="_blank" rel="noopener"><strong>https://configmax.vmware.com</strong></a></p>
<p>In this first release of this tool, customers will have the ability to look up configuration maximums for vSphere (includes VSAN) which will initially support vSphere 6.0, vSphere 6.5 and vSphere 6.5 Update 1 as well as comparing across versions. To view the existing vSphere configuration maximum, simply click on the "Get Started" button.</p>
<p><a href="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?ssl=1" data-slb-active="1" data-slb-asset="1909797128" data-slb-internal="0" data-slb-group="160761"><img data-attachment-id="160765" data-permalink="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/vmware-configuration-maximum-tool-0#main" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?fit=2732%2C1174&amp;ssl=1" data-orig-size="2732,1174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vmware-configuration-maximum-tool-0" data-image-description="" data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?fit=300%2C129&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?fit=770%2C331&amp;ssl=1" class="alignnone size-large wp-image-160765" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?resize=770%2C331&#038;ssl=1" alt="" width="770" height="331" data-lazy-srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?resize=1024%2C440&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?resize=300%2C129&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?resize=768%2C330&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?w=1540&amp;ssl=1 1540w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?w=2310&amp;ssl=1 2310w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /><noscript><img data-attachment-id="160765" data-permalink="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/vmware-configuration-maximum-tool-0#main" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?fit=2732%2C1174&amp;ssl=1" data-orig-size="2732,1174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vmware-configuration-maximum-tool-0" data-image-description="" data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?fit=300%2C129&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?fit=770%2C331&amp;ssl=1" class="alignnone size-large wp-image-160765" src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?resize=770%2C331&#038;ssl=1" alt="" width="770" height="331" srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?resize=1024%2C440&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?resize=300%2C129&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?resize=768%2C330&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?w=1540&amp;ssl=1 1540w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-0.png?w=2310&amp;ssl=1 2310w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></noscript></a><br />
As you can see from the screenshot below, you now have a single place where you can view the vSphere configuration maximums across different versions. Once you have selected the target version, you can either view all maximums or you can selectively choose the sections you are interested in.</p>
<p><a href="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?ssl=1" data-slb-active="1" data-slb-asset="256471859" data-slb-internal="0" data-slb-group="160761"><img data-attachment-id="160768" data-permalink="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/vmware-configuration-maximum-tool-1#main" data-orig-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?fit=2808%2C1666&amp;ssl=1" data-orig-size="2808,1666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vmware-configuration-maximum-tool-1" data-image-description="" data-medium-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?fit=770%2C457&amp;ssl=1" class="alignnone size-large wp-image-160768" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?resize=770%2C457&#038;ssl=1" alt="" width="770" height="457" data-lazy-srcset="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?resize=1024%2C608&amp;ssl=1 1024w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?resize=768%2C456&amp;ssl=1 768w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?w=1540&amp;ssl=1 1540w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?w=2310&amp;ssl=1 2310w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /><noscript><img data-attachment-id="160768" data-permalink="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/vmware-configuration-maximum-tool-1#main" data-orig-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?fit=2808%2C1666&amp;ssl=1" data-orig-size="2808,1666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vmware-configuration-maximum-tool-1" data-image-description="" data-medium-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?fit=770%2C457&amp;ssl=1" class="alignnone size-large wp-image-160768" src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?resize=770%2C457&#038;ssl=1" alt="" width="770" height="457" srcset="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?resize=1024%2C608&amp;ssl=1 1024w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?resize=768%2C456&amp;ssl=1 768w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?w=1540&amp;ssl=1 1540w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-1.png?w=2310&amp;ssl=1 2310w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></noscript></a><br />
The other really neat feature is the ability to compare the configuration maximums across different vSphere versions. This is really useful for customers to be able to quickly tell what improvements and enhancements have been made, especially as customers plan for vSphere upgrades. To begin, simply click on the "<strong>Compare Limits</strong>" button at the top. Next, select  the target vSphere version and then you can add one or more versions to compare against.</p>
<p><a href="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?ssl=1" data-slb-active="1" data-slb-asset="7731392" data-slb-internal="0" data-slb-group="160761"><img data-attachment-id="160766" data-permalink="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/vmware-configuration-maximum-tool-2#main" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?fit=2930%2C960&amp;ssl=1" data-orig-size="2930,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vmware-configuration-maximum-tool-2" data-image-description="" data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?fit=770%2C253&amp;ssl=1" class="alignnone size-large wp-image-160766" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?resize=770%2C253&#038;ssl=1" alt="" width="770" height="253" data-lazy-srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?resize=1024%2C336&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?resize=300%2C98&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?resize=768%2C252&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?w=1540&amp;ssl=1 1540w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?w=2310&amp;ssl=1 2310w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /><noscript><img data-attachment-id="160766" data-permalink="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/vmware-configuration-maximum-tool-2#main" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?fit=2930%2C960&amp;ssl=1" data-orig-size="2930,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vmware-configuration-maximum-tool-2" data-image-description="" data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?fit=770%2C253&amp;ssl=1" class="alignnone size-large wp-image-160766" src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?resize=770%2C253&#038;ssl=1" alt="" width="770" height="253" srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?resize=1024%2C336&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?resize=300%2C98&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?resize=768%2C252&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?w=1540&amp;ssl=1 1540w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-2.png?w=2310&amp;ssl=1 2310w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></noscript></a><br />
Once you click on the Compare button, a new window will popup providing you the comparison between the target and selected vSphere versions. You can quickly see how the maximums have changed across these vSphere versions. You can even export the results to Excel by click on export option on the upper right hand corner and you be prompted to save a CSV file.</p>
<p><a href="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?ssl=1" data-slb-active="1" data-slb-asset="1490050151" data-slb-internal="0" data-slb-group="160761"><img data-attachment-id="160767" data-permalink="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/vmware-configuration-maximum-tool-3#main" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?fit=2244%2C1696&amp;ssl=1" data-orig-size="2244,1696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vmware-configuration-maximum-tool-3" data-image-description="" data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?fit=770%2C582&amp;ssl=1" class="alignnone size-large wp-image-160767" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?resize=770%2C582&#038;ssl=1" alt="" width="770" height="582" data-lazy-srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?resize=1024%2C774&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?resize=300%2C227&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?resize=768%2C580&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?w=1540&amp;ssl=1 1540w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /><noscript><img data-attachment-id="160767" data-permalink="https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html/vmware-configuration-maximum-tool-3#main" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?fit=2244%2C1696&amp;ssl=1" data-orig-size="2244,1696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vmware-configuration-maximum-tool-3" data-image-description="" data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?fit=770%2C582&amp;ssl=1" class="alignnone size-large wp-image-160767" src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?resize=770%2C582&#038;ssl=1" alt="" width="770" height="582" srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?resize=1024%2C774&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?resize=300%2C227&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?resize=768%2C580&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/04/vmware-configuration-maximum-tool-3.png?w=1540&amp;ssl=1 1540w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></noscript></a><br />
I can tell you, this definitely beats having to manually Google for the correct vSphere configuration maximum document since I can never remember the long URL to the static PDF documents! I am excited to see the improved user experience when consuming our product maximums and I know the team will be working on adding more products and features in the future. Definitely keep an eye on this site and also be sure to update your bookmarks. If you have any feedback or things you would like to see, feel free to leave a comment and I will make sure it reaches the Product and Development teams.</p>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-11015" data-post-type="none"><a href="https://www.virtuallyghetto.com/2014/11/how-to-quickly-deploy-new-coreos-image-wvmware-tools-on-esxi.html" class="wp_rp_title">How to quickly deploy new CoreOS Image w/VMware Tools on ESXi?</a></li><li data-position="1" data-poid="in-22166" data-post-type="none"><a href="https://www.virtuallyghetto.com/2017/03/how-to-split-vcenter-servers-configured-in-an-enhanced-linked-mode-elm.html" class="wp_rp_title">How to split vCenter Servers configured in an Enhanced Linked Mode (ELM)?</a></li><li data-position="2" data-poid="in-10398" data-post-type="none"><a href="https://www.virtuallyghetto.com/2014/09/how-to-build-custom-esxi-iso-for-apple-mac-mini.html" class="wp_rp_title">How to build custom ESXi ISO for Apple Mac Mini?</a></li><li data-position="3" data-poid="in-10523" data-post-type="none"><a href="https://www.virtuallyghetto.com/2014/10/apple-mac-pro-61-black-officially-supported-on-esxi-5-5-patch03.html" class="wp_rp_title">Apple Mac Pro 6,1 (black) officially supported on ESXi 5.5 Update 2 Patch03</a></li><li data-position="4" data-poid="in-22541" data-post-type="none"><a href="https://www.virtuallyghetto.com/2017/04/esxi-learnswitch-enhancement-to-the-esxi-mac-learn-dvfilter.html" class="wp_rp_title">ESXi Learnswitch – Enhancement to the ESXi MAC Learn DvFilter</a></li><li data-position="5" data-poid="in-10155" data-post-type="none"><a href="https://www.virtuallyghetto.com/2014/08/community-stories-of-vmware-apple-os-x-in-production-part-4.html" class="wp_rp_title">Community stories of VMware &#038; Apple OS X in Production: Part 4</a></li></ul></div></div>
<div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a href="https://simplesharebuttons.com" target="_blank" class="ssba-share-text">Be Sociable, Share</a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html&amp;text=New%20VMware%20Configuration%20Maximum%20Tool%20" target=&quot;_blank&quot;><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?w=770&#038;ssl=1" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /><noscript><img src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?w=770&#038;ssl=1" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></noscript><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?w=770&#038;ssl=1" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /><noscript><img src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?w=770&#038;ssl=1" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></noscript><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html" target=&quot;_blank&quot;><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png?w=770&#038;ssl=1" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" data-recalc-dims="1" /><noscript><img src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png?w=770&#038;ssl=1" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" data-recalc-dims="1" /></noscript><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html" target=&quot;_blank&quot;><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png?w=770&#038;ssl=1" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1" /><noscript><img src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png?w=770&#038;ssl=1" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1" /></noscript><div title="Google+" class="ssbp-text">Google+</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png?w=770&#038;ssl=1" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" /><noscript><img src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png?w=770&#038;ssl=1" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" /></noscript><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share" href="https://reddit.com/submit?url=https://www.virtuallyghetto.com/2018/04/new-vmware-configuration-maximum-tool.html&amp;title=New VMware Configuration Maximum Tool" target=&quot;_blank&quot;><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png?w=770&#038;ssl=1" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /><noscript><img src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png?w=770&#038;ssl=1" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /></noscript><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div> </div>
<footer class="entry-meta">
Category: <a href="https://www.virtuallyghetto.com/category/esxi-2" rel="category tag">ESXi</a>, <a href="https://www.virtuallyghetto.com/category/vsphere" rel="category tag">vSphere</a> Tags: <a href="https://www.virtuallyghetto.com/tag/configuration-maximum" rel="tag">configuration maximum</a>, <a href="https://www.virtuallyghetto.com/tag/esxi" rel="tag">esxi</a>, <a href="https://www.virtuallyghetto.com/tag/vsphere" rel="tag">vSphere</a>
</footer>
</article>
<nav role="navigation" id="nav-below" class="navigation-post">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-previous"><a href="https://www.virtuallyghetto.com/2018/04/getting-started-with-vmware-pivotal-container-service-pks-part-7-harbor.html" rel="prev"><span class="meta-nav">&larr;</span> Getting started with VMware Pivotal Container Service (PKS) Part 7: Harbor</a></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Thanks for the comment! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/new-vmware-configuration-maximum-tool.html#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&#038;postid=160761&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=retro&#038;greeting=Thanks+for+the+comment%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=af5f591f1c084f8630b98c2adb4b12dae1abc61e#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2018%2F04%2Fnew-vmware-configuration-maximum-tool.html" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-5" class="widget widget_text"> <div class="textwidget"><div class="circular_author"></div>
<center><b>William Lam</b></center></div>
</aside><aside id="simple-social-icons-4" class="widget simple-social-icons"><ul class="aligncenter"><li class="ssi-github"><a href="https://github.com/lamw" target="_blank"><svg role="img" class="social-github" aria-labelledby="social-github"><title id="social-github">Github</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-github"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/114142893306148938477" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/in/lamwilliam/" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="https://www.virtuallyghetto.com/rss" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/lamw" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></aside><aside id="search-5" class="widget widget_search"> <form method="get" id="searchform" class="searchform" action="https://www.virtuallyghetto.com/" role="search">
<label for="s" class="screen-reader-text">Search</label>
<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form>
</aside><aside id="bsa-6" class="widget widget_bsa">

<div id="bsap_1282588" class="bsarocks bsap_6d274f0434e88e8f84574d74902bc1c4"></div>

</aside> </div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<a href="https://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: m1 Theme by <a href="http://m1themes.com" title="m1 Themes" rel="designer">m1 Themes</a>. </div>
</footer>
</div>
<script type="text/javascript">
  analytics.track("Viewed Post", {"title":"New VMware Configuration Maximum Tool","category":"ESXi, vSphere","noninteraction":true}, {"library":"analytics-wordpress"});
    
</script>
<div style="display:none">
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.5' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.5'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/m1/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.virtuallyghetto.com\/wp-admin\/admin-ajax.php","nonce":"10df170be6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.virtuallyghetto.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.virtuallyghetto.com%2F2018%2F04%2Fnew-vmware-configuration-maximum-tool.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&postid=160761&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=retro&greeting=Thanks+for+the+comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=af5f591f1c084f8630b98c2adb4b12dae1abc61e#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2018%2F04%2Fnew-vmware-configuration-maximum-tool.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&postid=160761&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=retro&greeting=Thanks+for+the+comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=af5f591f1c084f8630b98c2adb4b12dae1abc61e#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2018%2F04%2Fnew-vmware-configuration-maximum-tool.html";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'67295360',post:'160761',tz:'-7',srv:'www.virtuallyghetto.com'} ]);
	_stq.push([ 'clickTrackerInit', '67295360', '160761' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.virtuallyghetto.com/wp-content/plugins/rocket-lazy-load/assets/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	};
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
