<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>E100-9W &#8211; A new fanless Supermicro &#8220;NUC&#8221; platform</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; Feed" href="https://www.virtuallyghetto.com/feed" />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; Comments Feed" href="https://www.virtuallyghetto.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; E100-9W &#8211; A new fanless Supermicro &#8220;NUC&#8221; platform Comments Feed" href="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/feed" />
<link rel="canonical" href="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.virtuallyghetto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crayon-css' href='https://www.virtuallyghetto.com/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-css' href='https://www.virtuallyghetto.com/wp-content/themes/genesis-sample/style.css?ver=2.6.0' type='text/css' media='all' />
<style id='genesis-sample-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #830101;
		}

		

		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.button:focus,
		.button:hover,
		.genesis-nav-menu > .menu-highlight > a:hover,
		.genesis-nav-menu > .menu-highlight > a:focus,
		.genesis-nav-menu > .menu-highlight.current-menu-item > a {
			background-color: #830101;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.virtuallyghetto.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='easy_author_image-css' href='https://www.virtuallyghetto.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css' href='https://www.virtuallyghetto.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=201116-224317' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.virtuallyghetto.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.virtuallyghetto.com/wp-content/plugins/easy-table/themes/cuscosky/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crayon_js-js-extra'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/www.virtuallyghetto.com\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta' id='crayon_js-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=201116-224317' id='eeb-js-frontend-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.virtuallyghetto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.virtuallyghetto.com/wp-json/wp/v2/posts/171294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.virtuallyghetto.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.virtuallyghetto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F01%2Fe100-9w-a-new-fanless-supermicro-nuc-platform.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.virtuallyghetto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F01%2Fe100-9w-a-new-fanless-supermicro-nuc-platform.html&#038;format=xml" />

<script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.virtuallyghetto.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '171294';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'E100-9W+-+A+new+fanless+Supermicro+%22NUC%22+platform';
	window._wp_rp_post_tags = ['homelab', 'supermicro', 'home+lab', 'spring', 'articl', 'famili', 'vsphere', 'server', 'platform', 'kit', 'digit', 'case', 'blog', 'aa', '2020', 'vmware', 'alt', 'kiosk'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="E100-9W &#8211; A new fanless Supermicro &#8220;NUC&#8221; platform" />
<meta property="og:url" content="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html" />
<meta property="og:description" content="At the end of 2020, I had published a blog article which covers the latest Supermicro kits that are being used and others that can be used for both VMware Homelabs as well as for production workloa…" />
<meta property="article:published_time" content="2021-01-19T17:14:27+00:00" />
<meta property="article:modified_time" content="2021-01-19T17:14:27+00:00" />
<meta property="og:site_name" content="virtuallyGhetto" />
<meta property="og:image" content="https://www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0-1024x364.jpg" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="210" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="E100-9W &#8211; A new fanless Supermicro &#8220;NUC&#8221; platform" />
<meta name="twitter:image" content="https://www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0-1024x364.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=240%2C240&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				.terminal {
	border: 1px grey dashed;
	padding: 10px;
	background-color: whiteSmoke;
	color: black;
	font-family: "Lucida Console", Monaco, monospace;
	font-size: small;
}			</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-171294 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.virtuallyghetto.com/">virtuallyGhetto</a></p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://www.virtuallyghetto.com/about" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-161462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161462"><a href="https://www.virtuallyghetto.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy</span></a></li>
<li id="menu-item-165250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165250"><a href="https://www.virtuallyghetto.com/vmware-cloud-on-aws" itemprop="url"><span itemprop="name">VMware Cloud</span></a></li>
<li id="menu-item-165282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165282"><a href="https://www.virtuallyghetto.com/home-lab" itemprop="url"><span itemprop="name">Home Lab</span></a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://www.virtuallyghetto.com/nested-virtualization" itemprop="url"><span itemprop="name">Nested Virtualization</span></a></li>
<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-760"><a href="#" itemprop="url"><span itemprop="name">Automation</span></a>
<ul class="sub-menu">
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://www.virtuallyghetto.com/vmware-kickstart" itemprop="url"><span itemprop="name">VMware Kickstart</span></a></li>
<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://www.virtuallyghetto.com/kickstart" itemprop="url"><span itemprop="name">VMware API/SDK/CLI</span></a></li>
<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.virtuallyghetto.com/vmware-vmavima" itemprop="url"><span itemprop="name">VMware vMA/VIMA</span></a></li>
<li id="menu-item-13682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13682"><a href="https://www.virtuallyghetto.com/ovf" itemprop="url"><span itemprop="name">VMware OVF / OVFTOOL</span></a></li>
</ul>
</li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.virtuallyghetto.com/apple" itemprop="url"><span itemprop="name">Apple Mac</span></a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.virtuallyghetto.com/vcsa" itemprop="url"><span itemprop="name">VCSA</span></a></li>
<li id="menu-item-10631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="https://www.virtuallyghetto.com/vsan" itemprop="url"><span itemprop="name">VSAN</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.virtuallyghetto.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.virtuallyghetto.com/category/home-lab" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home Lab</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> E100-9W &#8211; A new fanless Supermicro &#8220;NUC&#8221; platform</div><article class="post-171294 post type-post status-publish format-standard category-home-lab tag-homelab tag-supermicro entry" aria-label="E100-9W &#8211; A new fanless Supermicro &#8220;NUC&#8221; platform" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">E100-9W &#8211; A new fanless Supermicro &#8220;NUC&#8221; platform</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-01-19T09:14:27-08:00">01/19/2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.virtuallyghetto.com/author/lamw" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">William Lam</span></a></span> <span class="entry-comments-link"><a href="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>At the end of 2020, I had published a blog article which covers the <a href="https://www.virtuallyghetto.com/2020/12/supermicro-vmware-homelab-2020-options.html" target="_blank" rel="noopener">latest Supermicro kits that are being used and others that can be used for both VMware Homelabs as well as for production workloads</a>. The article was very well received, especially as this is a topic that I frequently get questions about on the latest hardware kits that will work with vSphere, vSAN and NSX-T.</p>
<p>While researching for the article, I had a chance to speak with the Supermicro Product Manager and I came to learn about a new E100-9W platform that was just released last Spring of 2020. This platform is part of Supermicro's Embedded IoT family of servers and focuses on use cases such as Industrial Automation, Retail, Smart Medical Systems, Kiosks and Digital Signage to name a few. Many of these use cases are also applicable to our VMware customer base, especially for running a small and lower power footprint at an Edge or ROBO location. I was also interested in this platform as it could also be interesting for VMware homelabs.</p>
<p><a href="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?ssl=1" data-slb-active="1" data-slb-asset="1972173994" data-slb-internal="0" data-slb-group="171294"><img data-attachment-id="171507" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-0" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?fit=1210%2C430&amp;ssl=1" data-orig-size="1210,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-0" data-image-description data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?fit=300%2C107&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?fit=702%2C250&amp;ssl=1" loading="lazy" class="alignnone wp-image-171507 jetpack-lazy-image" src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=590%2C210&#038;ssl=1" alt width="590" height="210" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=1024%2C364&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=300%2C107&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=768%2C273&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?w=1210&amp;ssl=1 1210w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=590%2C210&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="171507" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-0" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?fit=1210%2C430&amp;ssl=1" data-orig-size="1210,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-0" data-image-description="" data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?fit=300%2C107&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?fit=702%2C250&amp;ssl=1" loading="lazy" class="alignnone wp-image-171507" src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=590%2C210&#038;ssl=1" alt="" width="590" height="210" srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=1024%2C364&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=300%2C107&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?resize=768%2C273&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-0.jpg?w=1210&amp;ssl=1 1210w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?ssl=1" data-slb-active="1" data-slb-asset="811659552" data-slb-internal="0" data-slb-group="171294"><img data-attachment-id="171508" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-1" data-orig-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?fit=1210%2C414&amp;ssl=1" data-orig-size="1210,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-1" data-image-description data-medium-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?fit=702%2C240&amp;ssl=1" loading="lazy" class="alignnone wp-image-171508 jetpack-lazy-image" src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=590%2C202&#038;ssl=1" alt width="590" height="202" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=1024%2C350&amp;ssl=1 1024w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=300%2C103&amp;ssl=1 300w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=768%2C263&amp;ssl=1 768w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?w=1210&amp;ssl=1 1210w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=590%2C202&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="171508" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-1" data-orig-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?fit=1210%2C414&amp;ssl=1" data-orig-size="1210,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-1" data-image-description="" data-medium-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?fit=702%2C240&amp;ssl=1" loading="lazy" class="alignnone wp-image-171508" src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=590%2C202&#038;ssl=1" alt="" width="590" height="202" srcset="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=1024%2C350&amp;ssl=1 1024w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=300%2C103&amp;ssl=1 300w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?resize=768%2C263&amp;ssl=1 768w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-1.jpg?w=1210&amp;ssl=1 1210w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1" /></noscript></a><br />
<span id="more-171294"></span></p>
<p>Unlike the typical E200, E300 and E301 platforms that many of you are familiar with, the E100-9W is a fanless design, which can certainly help with the noise for those who have worked with Supermicro kits before. In speaking with the Supermicro PM, it was also mentioned that the E100-9W is comparable to an Intel NUC in terms of its capabilities and configurations, hence the title. However, I will say that the system is much larger than a standard 4x4 Intel NUC, it is about two times the width and I have some comparison pictures later in the post.</p>
<p>The E100-9W is available in three different configurations using an Intel 8th Generation i3, i5 or i7 processor.</p>
<ul>
<li><a href="https://www.supermicro.com/en/products/system/Box_PC/SYS-E100-9W-H.cfm" target="_blank" rel="noopener"><strong>E100-9W-H (i7)</strong></a>
<ul>
<li><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"><strong>Release Date:</strong> March 2020</span></li>
<li><strong>EOL:</strong> Q4 2026</li>
</ul>
</li>
<li><a href="https://www.supermicro.com/en/products/system/Box_PC/SYS-E100-9W-E.cfm" target="_blank" rel="noopener"><strong>E100-9W-E (i5)</strong></a>
<ul>
<li><strong>Release Date:</strong> March 2020</li>
<li><strong>EOL:</strong> Q4 2029</li>
</ul>
</li>
<li><a href="https://www.supermicro.com/en/products/system/Box_PC/SYS-E100-9W-L.cfm" target="_blank" rel="noopener"><strong>E100-9W-L (i3)</strong></a>
<ul>
<li><strong>Release Date:</strong> March 2020</li>
<li><strong>EOL:</strong> Q4 2029</li>
</ul>
</li>
</ul>
<p>The first thing you may have noticed is that this is not using the latest generation of Intel processors which apparently is due to constraints with Intel's embedded roadmap. With that said, there will be a refresh of this platform in the first half of this year that will take advantage of the latest Intel 11th Generation Tiger Lake processors, similiar to that of the <a href="https://www.virtuallyghetto.com/2021/01/esxi-on-11th-gen-intel-nuc-panther-canyon-tiger-canyon.html" target="_blank" rel="noopener">recently announced Intel NUC 11 Performance and Pro</a>. It is also important to point out that although the current CPUs may not be desirable for running a modern vSphere based environment, the support lifecycle of Supermicro platforms are quite extensive, 6 and 9 years respectively from launch.</p>
<p>Here is a quick summary of the hardware specifications:</p>
<ul>
<li>64GB SO-DIMM (DDR4-2400)</li>
<li>1 x M.2 (2242/2280), PCIe NVME or SATA3</li>
<li>1 x M.2 (2242/2280), SATA3</li>
<li>2 x 1GbE onboard NIC</li>
<li>4 x USB 3.1 Gen 2</li>
<li>4 x USB 2.0</li>
</ul>
<p>From an ESXi perspective, you can run the latest ESXi 7.0 Update 1c without any issues, both the storage and networking is fully recognized by ESXi without requiring any additional drivers.</p>
<p><a href="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?ssl=1" data-slb-active="1" data-slb-asset="1944719985" data-slb-internal="0" data-slb-group="171294"><img data-attachment-id="171528" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-4" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?fit=2754%2C1382&amp;ssl=1" data-orig-size="2754,1382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-4" data-image-description data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?fit=300%2C151&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?fit=702%2C352&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-171528 jetpack-lazy-image" src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=702%2C352&#038;ssl=1" alt width="702" height="352" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=1024%2C514&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=768%2C385&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=1536%2C771&amp;ssl=1 1536w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=2048%2C1028&amp;ssl=1 2048w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?w=1404&amp;ssl=1 1404w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?w=2106&amp;ssl=1 2106w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=702%2C352&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="171528" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-4" data-orig-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?fit=2754%2C1382&amp;ssl=1" data-orig-size="2754,1382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-4" data-image-description="" data-medium-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?fit=300%2C151&amp;ssl=1" data-large-file="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?fit=702%2C352&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-171528" src="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=702%2C352&#038;ssl=1" alt="" width="702" height="352" srcset="https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=1024%2C514&amp;ssl=1 1024w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=768%2C385&amp;ssl=1 768w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=1536%2C771&amp;ssl=1 1536w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?resize=2048%2C1028&amp;ssl=1 2048w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?w=1404&amp;ssl=1 1404w, https://i1.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-4.png?w=2106&amp;ssl=1 2106w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript></a><br />
Here is a peak inside of the E100-9W, with the storage and memory easily accessible once opened. The rest of the chassis is taken up by the COM ports and cables, which could be useful for certain types of workloads when running vSphere, but I suspect that most folks would prefer to see more modern I/O connectivity similiar to that of the E200/300 family or at least have another options or better yet, reduce the size of the chassis so its comparable to a typical Intel NUC, since they are in the same market segment.</p>
<p><a href="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?ssl=1" data-slb-active="1" data-slb-asset="581133771" data-slb-internal="0" data-slb-group="171294"><img data-attachment-id="171530" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-5" data-orig-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?fit=1097%2C882&amp;ssl=1" data-orig-size="1097,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-5" data-image-description data-medium-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?fit=300%2C241&amp;ssl=1" data-large-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?fit=702%2C564&amp;ssl=1" loading="lazy" class="alignnone wp-image-171530 jetpack-lazy-image" src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=590%2C474&#038;ssl=1" alt width="590" height="474" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=1024%2C823&amp;ssl=1 1024w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=300%2C241&amp;ssl=1 300w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=768%2C617&amp;ssl=1 768w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?w=1097&amp;ssl=1 1097w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=590%2C474&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="171530" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-5" data-orig-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?fit=1097%2C882&amp;ssl=1" data-orig-size="1097,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-5" data-image-description="" data-medium-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?fit=300%2C241&amp;ssl=1" data-large-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?fit=702%2C564&amp;ssl=1" loading="lazy" class="alignnone wp-image-171530" src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=590%2C474&#038;ssl=1" alt="" width="590" height="474" srcset="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=1024%2C823&amp;ssl=1 1024w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=300%2C241&amp;ssl=1 300w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?resize=768%2C617&amp;ssl=1 768w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-5.jpg?w=1097&amp;ssl=1 1097w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1" /></noscript></a><br />
Speaking of size, here is a side by side comparison of the E100-9W-H (top) and E800-2D (bottom).</p>
<p><a href="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?ssl=1" data-slb-active="1" data-slb-asset="227893852" data-slb-internal="0" data-slb-group="171294"><img data-attachment-id="171525" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-2" data-orig-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?fit=1210%2C583&amp;ssl=1" data-orig-size="1210,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-2" data-image-description data-medium-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?fit=702%2C338&amp;ssl=1" loading="lazy" class="alignnone wp-image-171525 jetpack-lazy-image" src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=590%2C284&#038;ssl=1" alt width="590" height="284" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=1024%2C493&amp;ssl=1 1024w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=300%2C145&amp;ssl=1 300w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=768%2C370&amp;ssl=1 768w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?w=1210&amp;ssl=1 1210w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=590%2C284&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="171525" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-2" data-orig-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?fit=1210%2C583&amp;ssl=1" data-orig-size="1210,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-2" data-image-description="" data-medium-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?fit=702%2C338&amp;ssl=1" loading="lazy" class="alignnone wp-image-171525" src="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=590%2C284&#038;ssl=1" alt="" width="590" height="284" srcset="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=1024%2C493&amp;ssl=1 1024w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=300%2C145&amp;ssl=1 300w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?resize=768%2C370&amp;ssl=1 768w, https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-2.jpg?w=1210&amp;ssl=1 1210w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?ssl=1" data-slb-active="1" data-slb-asset="1718371181" data-slb-internal="0" data-slb-group="171294"><img data-attachment-id="171526" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-3" data-orig-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?fit=1157%2C735&amp;ssl=1" data-orig-size="1157,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-3" data-image-description data-medium-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?fit=702%2C446&amp;ssl=1" loading="lazy" class="alignnone wp-image-171526 jetpack-lazy-image" src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=590%2C375&#038;ssl=1" alt width="590" height="375" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=1024%2C651&amp;ssl=1 1024w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=768%2C488&amp;ssl=1 768w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?w=1157&amp;ssl=1 1157w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=590%2C375&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="171526" data-permalink="https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html/supermicro-e100-9w-h-3" data-orig-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?fit=1157%2C735&amp;ssl=1" data-orig-size="1157,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supermicro-e100-9w-h-3" data-image-description="" data-medium-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?fit=702%2C446&amp;ssl=1" loading="lazy" class="alignnone wp-image-171526" src="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=590%2C375&#038;ssl=1" alt="" width="590" height="375" srcset="https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=1024%2C651&amp;ssl=1 1024w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?resize=768%2C488&amp;ssl=1 768w, https://i0.wp.com/www.virtuallyghetto.com/wp-content/uploads/2021/01/supermicro-e100-9w-h-3.jpg?w=1157&amp;ssl=1 1157w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1" /></noscript></a><br />
As you can see, it is definitely much bigger and closer in size to the E200-8D system. I am sure the initial chassis design along with the fanless configuration was optimized based on their current customer base. It will be interesting to see what the upcoming Tiger Lake version of the E100-9W will look like, especially if the chassis is exactly the same or whether Supermicro is considering slimming it down and adding things like 10GbE networking and multiple M.2 NVMe support which could make it pretty compelling compared to the <a href="https://www.virtuallyghetto.com/2021/01/esxi-on-11th-gen-intel-nuc-panther-canyon-tiger-canyon.html" target="_blank" rel="noopener">new NUC 11 Pro and Performance kits</a>.</p>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-167448" data-post-type="none"><a href="https://www.virtuallyghetto.com/2020/03/homelab-considerations-for-vsphere-7.html" class="wp_rp_title">Homelab considerations for vSphere 7</a></li><li data-position="1" data-poid="in-163459" data-post-type="none"><a href="https://www.virtuallyghetto.com/2019/01/supermicro-home-lab-group-buy.html" class="wp_rp_title">Supermicro Home Lab Group Buy</a></li><li data-position="2" data-poid="in-163160" data-post-type="none"><a href="https://www.virtuallyghetto.com/2018/11/supermicro-e300-9d-sys-e300-9d-8cn8tp-is-a-nice-esxi-vsan-kit.html" class="wp_rp_title">Supermicro E300-9D (SYS-E300-9D-8CN8TP) is a nice ESXi &#038; vSAN kit</a></li><li data-position="3" data-poid="in-158963" data-post-type="none"><a href="https://www.virtuallyghetto.com/2017/10/vmworld-hackathon-hardwaresoftware-bom.html" class="wp_rp_title">VMworld Hackathon Hardware/Software BOM</a></li><li data-position="4" data-poid="in-22392" data-post-type="none"><a href="https://www.virtuallyghetto.com/2017/04/exclusive-vghetto-discount-on-homelab-hardware-from-mitxpc.html" class="wp_rp_title">Exclusive vGhetto discount on homelab hardware from MITXPC</a></li></ul></div></div>
<div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br /><ul class="ssbp-list"><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="https://twitter.com/share?url=https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html&amp;text=E100-9W%20%E2%80%93%20A%20new%20fanless%20Supermicro%20%E2%80%9CNUC%E2%80%9D%20platform%20" target=&quot;_blank&quot;><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="https://www.facebook.com/sharer.php?u=https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html" target="_blank"><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html" target=&quot;_blank&quot;><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li><li class="ssbp-li--reddit"><a data-site="reddit" class="ssba_reddit_share ssbp-reddit ssbp-btn" href="https://reddit.com/submit?url=https://www.virtuallyghetto.com/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html&amp;title=E100-9W &#8211; A new fanless Supermicro &#8220;NUC&#8221; platform" target=&quot;_blank&quot;><div title="Reddit" class="ssbp-text">Reddit</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li></ul></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.virtuallyghetto.com/category/home-lab" rel="category tag">Home Lab</a></span> <span class="entry-tags">Tagged With: <a href="https://www.virtuallyghetto.com/tag/homelab" rel="tag">homelab</a>, <a href="https://www.virtuallyghetto.com/tag/supermicro" rel="tag">Supermicro</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Thanks for the comment! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/e100-9w-a-new-fanless-supermicro-nuc-platform.html#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&#038;postid=171294&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Thanks+for+the+comment%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=75b7088d1533989912eae808f431cb6672c34915#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F01%2Fe100-9w-a-new-fanless-supermicro-nuc-platform.html" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.virtuallyghetto.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.virtuallyghetto.com/?s={s}" itemprop="target"></form></div></section>
<section id="user-profile-9" class="widget user-profile"><div class="widget-wrap"><h3 class="widgettitle widget-title">Author</h3>
<p><span class="alignleft"><img class="avatar avatar-125 photo jetpack-lazy-image" width="64" height="64" src="https://www.virtuallyghetto.com/wp-content/uploads/2017/01/292c324.jpg" data-lazy-src="https://www.virtuallyghetto.com/wp-content/uploads/2017/01/292c324.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="avatar avatar-125 photo" width="64" height="64" src="https://www.virtuallyghetto.com/wp-content/uploads/2017/01/292c324.jpg"/></noscript></span>William Lam is a Senior Staff Solution Architect working in the VMware Cloud team within the Cloud Services Business Unit (CSBU) at VMware. He focuses on Automation, Integration and Operation for the VMware Cloud Software Defined Datacenters (SDDC)</p>
</div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="/cdn-cgi/l/email-protection#21484f07021011131a4e0f07021010191a07021011141a07021010151a5507021010161a4007021011191a4d07021013101a07021011121a494407021010171a5507021010101a07021117151a464c07021118161a484d07021115171a07021118181a07021010101a07021011181a"><svg role="img" class="social-email" aria-labelledby="social-email-4"><title id="social-email-4">Email</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-github"><a href="https://github.com/lamw" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-github" aria-labelledby="social-github-4"><title id="social-github-4">GitHub</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-github"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/in/lamwilliam/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-4"><title id="social-linkedin-4">LinkedIn</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="https://www.virtuallyghetto.com/rss" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-4"><title id="social-rss-4">RSS</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/lamw" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-vimeo"><a href="https://vimeo.com/virtuallyghetto" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-vimeo" aria-labelledby="social-vimeo-4"><title id="social-vimeo-4">Vimeo</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-vimeo"></use></svg></a></li></ul></div></section>
<section id="bsa-6" class="widget widget_bsa"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sponsors</h3>

<div id="bsap_1282588" class="bsarocks bsap_6d274f0434e88e8f84574d74902bc1c4"></div>

</div></section>
<section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div class="hide-on-button negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://www.virtuallyghetto.com/privacy-policy" rel="">
Cookie Policy	</a>
</div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer></div> <div style="display:none">
<div class="grofile-hash-map-b9d29da4e111863744d8421dc0801219">
</div>
</div>
<style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #000000 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #830101 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #830101 !important; }</style><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.6' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 32px!important; width: 32px!important; 
					}
					.ssbp-list li a:hover {
					}

					.ssbp-list li a::before {line-height: 32px!important;; font-size: 24px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}

					.ssba-share-text {
					font-size: 14px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/www.virtuallyghetto.com\/wp-admin\/admin-ajax.php","security":"10a627d5cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=201116-224317' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='genesis-sample-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis-sample/js/responsive-menus.min.js?ver=2.6.0' id='genesis-sample-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis-sample/js/genesis-sample.js?ver=2.6.0' id='genesis-sample-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.virtuallyghetto.com\/wp-admin\/admin-ajax.php","nonce":"df6fc84d36","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.virtuallyghetto.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F01%2Fe100-9w-a-new-fanless-supermicro-nuc-platform.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1972173994":{"id":171507,"type":"image","internal":true,"source":"https:\/\/www.virtuallyghetto.com\/wp-content\/uploads\/2021\/01\/supermicro-e100-9w-h-0.jpg","title":"supermicro-e100-9w-h-0","caption":"","description":""},"811659552":{"id":171508,"type":"image","internal":true,"source":"https:\/\/www.virtuallyghetto.com\/wp-content\/uploads\/2021\/01\/supermicro-e100-9w-h-1.jpg","title":"supermicro-e100-9w-h-1","caption":"","description":""},"1944719985":{"id":171528,"type":"image","internal":true,"source":"https:\/\/www.virtuallyghetto.com\/wp-content\/uploads\/2021\/01\/supermicro-e100-9w-h-4.png","title":"supermicro-e100-9w-h-4","caption":"","description":""},"581133771":{"id":171530,"type":"image","internal":true,"source":"https:\/\/www.virtuallyghetto.com\/wp-content\/uploads\/2021\/01\/supermicro-e100-9w-h-5.jpg","title":"supermicro-e100-9w-h-5","caption":"","description":""},"227893852":{"id":171525,"type":"image","internal":true,"source":"https:\/\/www.virtuallyghetto.com\/wp-content\/uploads\/2021\/01\/supermicro-e100-9w-h-2.jpg","title":"supermicro-e100-9w-h-2","caption":"","description":""},"1718371181":{"id":171526,"type":"image","internal":true,"source":"https:\/\/www.virtuallyghetto.com\/wp-content\/uploads\/2021\/01\/supermicro-e100-9w-h-3.jpg","title":"supermicro-e100-9w-h-3","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.virtuallyghetto.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.virtuallyghetto.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&postid=171294&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Thanks+for+the+comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=75b7088d1533989912eae808f431cb6672c34915#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F01%2Fe100-9w-a-new-fanless-supermicro-nuc-platform.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&postid=171294&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Thanks+for+the+comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=75b7088d1533989912eae808f431cb6672c34915#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F01%2Fe100-9w-a-new-fanless-supermicro-nuc-platform.html";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'67295360',post:'171294',tz:'-8',srv:'www.virtuallyghetto.com'} ]);
	_stq.push([ 'clickTrackerInit', '67295360', '171294' ]);
</script>
</body></html>
