<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>VMware customer production use cases for Intel NUC </title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; Feed" href="https://www.virtuallyghetto.com/feed" />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; Comments Feed" href="https://www.virtuallyghetto.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="virtuallyGhetto &raquo; VMware customer production use cases for Intel NUC  Comments Feed" href="https://www.virtuallyghetto.com/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html/feed" />
<link rel="canonical" href="https://www.virtuallyghetto.com/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.virtuallyghetto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crayon-css' href='https://www.virtuallyghetto.com/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-css' href='https://www.virtuallyghetto.com/wp-content/themes/genesis-sample/style.css?ver=2.6.0' type='text/css' media='all' />
<style id='genesis-sample-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #830101;
		}

		

		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.button:focus,
		.button:hover,
		.genesis-nav-menu > .menu-highlight > a:hover,
		.genesis-nav-menu > .menu-highlight > a:focus,
		.genesis-nav-menu > .menu-highlight.current-menu-item > a {
			background-color: #830101;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.virtuallyghetto.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='easy_author_image-css' href='https://www.virtuallyghetto.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css' href='https://www.virtuallyghetto.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=201116-224317' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.virtuallyghetto.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.virtuallyghetto.com/wp-content/plugins/easy-table/themes/cuscosky/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crayon_js-js-extra'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/www.virtuallyghetto.com\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta' id='crayon_js-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=201116-224317' id='eeb-js-frontend-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.virtuallyghetto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.virtuallyghetto.com/wp-json/wp/v2/posts/171299" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.virtuallyghetto.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.virtuallyghetto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F02%2Fvmware-customer-production-use-cases-for-intel-nuc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.virtuallyghetto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F02%2Fvmware-customer-production-use-cases-for-intel-nuc.html&#038;format=xml" />

<script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.virtuallyghetto.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '171299';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'VMware+customer+production+use+cases+for+Intel+NUC%C2%A0';
	window._wp_rp_post_tags = ['intel+nuc', 'edge', 'robo', 'esxi', 'vsphere', 'intel', 'air', 'unit', 'panther', 'case', 'lab', 'vsphere', 'comput', 'sea', 'vmware', 'canyon', 'home', 'tiger', 'documentari', 'gener'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="VMware customer production use cases for Intel NUC " />
<meta property="og:url" content="https://www.virtuallyghetto.com/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html" />
<meta property="og:description" content="The Intel NUC also known as the Next Unit of Computing is a very popular platform for running VMware based homelabs. I have been working with the Intel NUCs since 2016 with their 6th Generation mod…" />
<meta property="article:published_time" content="2021-02-19T17:15:01+00:00" />
<meta property="article:modified_time" content="2021-02-19T17:15:01+00:00" />
<meta property="og:site_name" content="virtuallyGhetto" />
<meta property="og:image" content="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/11/intel-nuc-hades-canyon-esxi-6.7-update-1-0.jpg?fit=1200%2C843&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="843" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="VMware customer production use cases for Intel NUC " />
<meta name="twitter:image" content="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2018/11/intel-nuc-hades-canyon-esxi-6.7-update-1-0.jpg?fit=1200%2C843&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.virtuallyghetto.com/wp-content/uploads/2016/10/vghetto.png?fit=240%2C240&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				.terminal {
	border: 1px grey dashed;
	padding: 10px;
	background-color: whiteSmoke;
	color: black;
	font-family: "Lucida Console", Monaco, monospace;
	font-size: small;
}			</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-171299 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.virtuallyghetto.com/">virtuallyGhetto</a></p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://www.virtuallyghetto.com/about" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-161462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161462"><a href="https://www.virtuallyghetto.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy</span></a></li>
<li id="menu-item-165250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165250"><a href="https://www.virtuallyghetto.com/vmware-cloud-on-aws" itemprop="url"><span itemprop="name">VMware Cloud</span></a></li>
<li id="menu-item-165282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165282"><a href="https://www.virtuallyghetto.com/home-lab" itemprop="url"><span itemprop="name">Home Lab</span></a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://www.virtuallyghetto.com/nested-virtualization" itemprop="url"><span itemprop="name">Nested Virtualization</span></a></li>
<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-760"><a href="#" itemprop="url"><span itemprop="name">Automation</span></a>
<ul class="sub-menu">
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://www.virtuallyghetto.com/vmware-kickstart" itemprop="url"><span itemprop="name">VMware Kickstart</span></a></li>
<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://www.virtuallyghetto.com/kickstart" itemprop="url"><span itemprop="name">VMware API/SDK/CLI</span></a></li>
<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.virtuallyghetto.com/vmware-vmavima" itemprop="url"><span itemprop="name">VMware vMA/VIMA</span></a></li>
<li id="menu-item-13682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13682"><a href="https://www.virtuallyghetto.com/ovf" itemprop="url"><span itemprop="name">VMware OVF / OVFTOOL</span></a></li>
</ul>
</li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.virtuallyghetto.com/apple" itemprop="url"><span itemprop="name">Apple Mac</span></a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.virtuallyghetto.com/vcsa" itemprop="url"><span itemprop="name">VCSA</span></a></li>
<li id="menu-item-10631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="https://www.virtuallyghetto.com/vsan" itemprop="url"><span itemprop="name">VSAN</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.virtuallyghetto.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.virtuallyghetto.com/category/vsphere" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">vSphere</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> VMware customer production use cases for Intel NUC </div><article class="post-171299 post type-post status-publish format-standard has-post-thumbnail category-vsphere tag-edge tag-esxi tag-intel-nuc tag-robo entry" aria-label="VMware customer production use cases for Intel NUC " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">VMware customer production use cases for Intel NUC </h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-19T09:15:01-08:00">02/19/2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.virtuallyghetto.com/author/lamw" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">William Lam</span></a></span> <span class="entry-comments-link"><a href="https://www.virtuallyghetto.com/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>The <a href="https://www.virtuallyghetto.com/?s=Intel+NUC" target="_blank" rel="noopener">Intel NUC</a> also known as the Next Unit of Computing is a very popular platform for running VMware based homelabs. I have been working with the Intel NUCs since 2016 with their 6th Generation model when I decided to rebuild my personal home lab. Since then I have continued my efforts to ensure that vSphere continues to run extremely well on this amazing little platform, which now also includes the <a href="https://www.virtuallyghetto.com/2021/01/esxi-on-11th-gen-intel-nuc-panther-canyon-tiger-canyon.html" target="_blank" rel="noopener">latest 11th Generation (Tiger and Panther Canyon NUCs)</a>.</p>
<p>At the end of last year, I came across this fascinating Intel NUC documentary that was put together by the good folks over at <a href="http://simplynuc.com/" target="_blank" rel="noopener">SimplyNUC</a>, which I highly recommend a watch.</p>
<h2><iframe width="560" height="315" src="https://www.youtube.com/embed/FzDPgDoXJOY" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></h2>
<p>While listening to some of the use cases that SimplyNUC had observed over the years which has spanned land ⛰️, air 🛫, sea 🛳️ and space 🚀, it got me thinking about some of the use cases that I had come across while talking to our VMware customers.</p>
<p>A common misconception is that Intel NUCs are only useful for homelab purposes and has no place for running production workloads, which is just simply not true. Here are some of the common use cases that I have seen over the years, most of which are deployed at the Edge/ROBO:</p>
<ul>
<li>vSphere Development/Testing, Education and Training</li>
<li>Retail, Grocery, Industrial Factories and Ships</li>
<li>Build Automation (CI/CD)</li>
<li>Telco/NFV (e.g. Network/Hardware monitoring)</li>
<li>Virtual Desktop Infrastructure (VDI)</li>
</ul>
<p>I also wanted to take this opportunity and to share some of the stories and details on how some of our customers have taken advantage of this platform and their underlying business drivers. Hopefully these stories will educate, resonate and perhaps even inspire other customers to explore different computing platforms, especially at the Edge where constraints and requirements will differ quite significantly when compared to a typical Enterprise Datacenter.</p>
<p>If you would like to share your story of how you are using Intel NUC and VMware for production, feel free to reach out using the <a href="https://www.virtuallyghetto.com/about" target="_blank" rel="noopener">contact page</a>.</p>
<p><span id="more-171299"></span></p>
<h2><strong>Automated Dev/Test Platform</strong></h2>
<p>Dev/Test has always been a popular VMware use case, especially with all the rich capabilities of the vSphere platform. It was no surprise when I spoke to one customer who built a complete automated test platform running on Intel NUCs that enabled their developers to submit test artifacts (source code, libraries, etc) and a systematic test plan that would then be incorporated into a library of templates (over 10K+) that can then be used for various testing purposes. This platform also included a REST API interface that allowed various development teams to consume and integrate with this system for their day to day usage.</p>
<p>At the time of talking to this customer, they were using the Intel 6th Gen NUCs (i5) which were deployed both in their production and test environments. They were configured with 32GB of memory and used local NVMe storage for workloads as well as using the onboard 1GbE NIC to connect to an external NFS datastore. The primary driver for this customer to use the NUC was for its lower power usage and the small form factor footprint. One interesting tidbit while speaking with this customer was their experimentation with using a faraday cage with the Intel NUCs, as this was for a government agency, the setup was interesting but it had also lead to poor cooling and high temperatures. Given the number of after market NUC case customization options, perhaps electromagnetic blocker could be the next hot feature to consider 🙂</p>
<h2><strong>Desktops</strong></h2>
<p>Managing workstations and desktops at the Edge can be challenging, but one customer found that they could simply deploy ESXi and VMware Horizon on Intel NUCs at their Edge location to provide a local and straight forward solution. For more information about this use case, please refer to this 2-part blog post which was published by virtualizationreview.com <a href="https://virtualizationreview.com/articles/2020/01/15/horizon-edge.aspx" target="_blank" rel="noopener">here</a> and <a href="https://virtualizationreview.com/articles/2020/01/30/horizon-edge-2.aspx" target="_blank" rel="noopener">here</a>.</p>
<h2><strong>Healthcare</strong></h2>
<p>The speed of innovation for healthcare providers is usually not at the same pace when compared to other industries and this is for very good reasons, regulations but also the potential human ramifications if done incorrectly. I was actually quite surprised and honestly blown away when I had the chance to speak with one very large healthcare customer who pushed the boundaries on how a modern healthcare system and services could be delivered in a cost effective manner using Intel NUCs running VMware.</p>
<p>Here are some of the different types of workloads that were being deployed by this customer:</p>
<ul>
<li>Centralized monitoring and management at the Edge (Elasticsearch, Logstash, and Kibana (ELK) stack and other Docker-based Services)</li>
<li>Realtime data assessment and prediction using data endpoints and Al Algorithms provided as a service</li>
<li>Kubernetes-based infrastructure that included a monitoring stack and API gateway for accessing applications/services in the Cloud</li>
<li>Hybrid architecture gateway for accessing Data/API endpoints for accessing applications running in the cloud</li>
<li>IoT endpoints using computer vision and wearables for remote patient monitoring</li>
<li>Intelligent failover capacity for primary systems (when target SLAs are not being met)</li>
<li>Mobile Data collection unit which can travel to customer location for onsite data processing</li>
</ul>
<p>Cost was certainly one of the biggest driver for this customer, especially when you think about the number of facilities and the sheer number of units that would need to be rolled out at a given location. Having a small, mobile design with remote management capabilities was also a key requirement for this customer. No where else is space more precious than a hospital. Every square inch must be prioritized for treating and delivering healthcare while supporting IT systems should mostly be hidden away from plain sight.</p>
<p>Development of this platform initially started out with an Intel 5th Gen NUC using just 8GB memory and a SATA-based SSD. Once the idea and benefits were realized, this was rolled out into production using the Intel 8th Gen Hades Canyon (i7) with 32GB memory, 2 x NVMe SSD and external storage and External GPU using the Thunderbolt 3 ports. What surprised this customer the most was just how powerful and capable these Intel NUCs were. On several occasions, they had even out performed some of their typical servers by almost 2x when you looking at both the size and performance. Peripheral connectivity options was another important factor, especially when you think about the diffrent types of medical devices and sensors that are required in hospital settings. In many of these units, the onboard WiFi adapter was removed and replaced with a 5G adapter, one challenge with this solution was external antenna just dangling outside of the unit.</p>
<p>Overall, the customer was quite satisfied with the solution that they had built but they were not done, they have already started to think about future expansions of this project. This included planning for both 5G/6G connectivity for IoT endpoints and micro IoT computation units. Investigation into more rugged models that can support extreme work environment was also on the horizon. It is still early days, but testing has already started with the recent Intel 9th Gen NUC Extreme (i9) which they plan to include 64GB of memory, 3 x larger NVMe SSD (up to 2TB) and a GeForce RTX2070 for all the intensive graphics and AI processing.</p>
<p>With such a large and extensive set of deployments, I was also interested in some of the customers learnings that went into operationalizing these Intel NUCs. One major challenge for this customer was simply testing these systems and internally certifying them for various commercial off the shelf software (COTS). This level of testing is not required for hardware platforms that have already been certified on the VMware HCL and this definitely had an ROI implication for the customer. To roll something out into production, this can easily take 1 year and this customer believes that if these NUCs were on the VMware HCL, this would easily be cut by half! &lt;wink&gt; 😉 &lt;wink&gt; Intel. The customer also observed high failure rates of the local NVMe disks. On any given day, their sensors and data models ingest up to 500GB of data per day and sometimes more. They saw about a 25% failure across their fleet of systems (regardless of brands and even higher end models) and they have attributed this purely to their extremely high data churn rates.</p>
<h2><strong>Retail</strong></h2>
<p>Managing a small brick and mortar store is pretty challenging these days, not to mention the added complexity with the recent global pandemic. Now, imagine having to manage dozens, hundreds or even thousands of these store fronts and the logistics that is required to support each location including all the IT services? This definitely sounds like a daunting task if you ask me but when I spoke to one large grocery chain customer, they actually saw the huge opportunity in how they could transform and streamline the way they delivered IT services using Intel NUCs.</p>
<p>You might expect desktop workstations and point-of-sales (POS) to be the primary workloads but the key to this customer's success is literally virtualizing every workload within the grocery store, which makes a lot of sense, when you think about it. This included various registers, deli-meat departments, mobile carts, time clocks, security cameras, etc. and the other major benefit was that it enabled this organization to easily expand and acquire new stores, which it was also doing due to its growth.</p>
<p>Each store front used to run hardware that you would typically find in a datacenter that required a full 42 rack-unit. The customer quickly realized that it was not only taking up expensive square footage from each store but in many cases, it was not even possible to get a proper rack installed that had sufficient power and cooling. The small form factor and lower power usage definitely made the Intel NUCs quite attractive. Interestingly, cost was not a primary driver for this customer. One of the challenges that they had with typical hardware vendors was just how long it took to replace failed components which also required specialized technicians to arrive on-site. Instead, they simply purchased additional spare Intel NUCs that were onsite, imaged and ready to be used which they can simply swap out instead of troubleshooting in real time. From the customers's point of view, this not only mitigated their risks but it also allowed them to scale out and have some elastic capacity which has happened in a few cases.</p>
<p>The project initially started with a pilot that converted some of their existing 4-Node vSAN Cluster into a 3-Node vSAN Cluster and using an Intel 8th Gen Hades Canyon as a vSAN Witness. Over the course of a year, they had converted about half of their fleet into this configuration and was very happy with the results. The next phase of the project was to run a complete 3-Node vSAN Cluster using all Intel NUCs which they had piloted in a couple of their stores. The Hades Canyon were configured with 64GB of memory and all NVMe storage which ran about a dozen or so VMs that included both Windows and Linux systems. Their software stack was standardized for every deployment and this allowed them to roll out to an existing or newly acquired loaction fairly painlessly. Most of their workload traffic is east/west with centralized L2 connectivity using a hub and spoke model, which also had redundant backup link that was connected back up to a VMware Cloud on AWS SDDC.</p>
<p>At the time of speaking with this customer, both pilots were very successful and the plan was to roll out Intel NUCs to all their sites the by the following calendar year.</p>
<h2><strong>Telecommunication</strong></h2>
<p>With the advent of Network Function Virtualization (NFV), the telecom industry is currently going through a massive digital transformation that is having a huge impact on their current edge infrastructure which can easily surpass tens or even hundreds of thousands of devices for a given telco. I had the opopournity to speak with one very large telecommunication customer based out of Europe who was able to transform and modernized their managed service offering which included remotely managing and monitoring network hardware which they ship to their customers.</p>
<p>Their distributed monitoring platform consisted of running small endpoint probes that ran on bare-metal and would be deployed at their end users location and then securely connect back over an IPSec to a centralized datacenter. One of the challenges and the motivation for the Intel NUCs was simply the challenges with managing physical hardware and the management of their monitoring probe software. Previously, when a new version of their software needed to be rolled out, they had to ship a new unit which came with its own set of challenges and it was not always possible to ship a new unit. They also ran into a number of compatibility issue on just getting their base OS installed on to the physical hardware which did not always support the current or latest version of CentOS they were using. The customer quickly realized the benefits of virtualizing their monitoring probe systems and running them on ESXi, which enabled them to streamline their overall management and lifecycle of their software.</p>
<p>With their monitoring probe stack virtualized, they can now take advantage of all the powerful vSphere capabilities to build, test and deliver new versions of their software in a very reliable manner to their end users. They also used Ansible to automate the entire deployment which certainly made it easier with a VM form factor compared to a physical system. At the time of talking to this customer, their deployments consisted of using the 8th Gen NUC that included a datacenter graded NVMe to prevent data corruption. Each customer location would get a single NUC deployed or if the customer already had an existing vSphere environment, which many of them did and they could simply deploy the monitoring probe VM. One really impressive statistic that was shared from this customer was that over the past 5 years, they had not recalled a single power supply or disk failing, which also shows how resilient these systems can be running sensor/probe based workloads at the edge.</p>
<p>From an operational standpoint, one of their biggest concern has been the lack of out-of-band management (IPMI) with the Intel NUCs but with recent generations of Intel NUCs now including a vPRO SKU, I suspect this is no longer an issue. Cost was certainly the biggest driving factor for this customer along with the size of the system since they had to ship these units out themselves. Their end customers had no issues installing these systems, because they were consumer grade, they were easy to use and operate.</p>
<p>Since transitioning away from bare-metal to running ESXi on the Intel NUCs, they have not looked back since. As this customers continues to scale out their platform, they are also evaluating other small-form factor systems beyond the Intel NUC for other types of NFV-based workloads that require support for Data Plane Development Kit (DPDK) for running virtualized Firewalls and load balancers which is currently not supported with Intel NUCs.</p>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-165709" data-post-type="none"><a href="https://www.virtuallyghetto.com/2020/01/intel-nuc-9-pro-extreme-first-modular-nuc.html" class="wp_rp_title">Intel NUC 9 Pro &#038; Extreme &#8211; First &#8220;Modular&#8221; NUC</a></li><li data-position="1" data-poid="in-165863" data-post-type="none"><a href="https://www.virtuallyghetto.com/2019/09/vmworld-startup-hivecell-stackable-edge-computing.html" class="wp_rp_title">VMworld Startup: Hivecell &#8211; Stackable Edge Computing</a></li><li data-position="2" data-poid="in-18512" data-post-type="none"><a href="https://www.virtuallyghetto.com/2016/05/heads-up-esxi-not-working-on-the-new-intel-nuc-skull-canyon.html" class="wp_rp_title">ESXi on the new Intel NUC Skull Canyon</a></li><li data-position="3" data-poid="in-171811" data-post-type="none"><a href="https://www.virtuallyghetto.com/2021/02/new-community-networking-driver-for-esxi-fling.html" class="wp_rp_title">New Community Networking Driver for ESXi Fling</a></li><li data-position="4" data-poid="in-171297" data-post-type="none"><a href="https://www.virtuallyghetto.com/2021/01/esxi-on-11th-gen-intel-nuc-panther-canyon-tiger-canyon.html" class="wp_rp_title">ESXi on 11th Gen Intel NUC (Panther Canyon) &#038; (Tiger Canyon)</a></li></ul></div></div>
<div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br /><ul class="ssbp-list"><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="https://twitter.com/share?url=https://www.virtuallyghetto.com/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html&amp;text=VMware%20customer%20production%20use%20cases%20for%20Intel%20NUC%C2%A0%20" target=&quot;_blank&quot;><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="https://www.facebook.com/sharer.php?u=https://www.virtuallyghetto.com/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html" target="_blank"><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.virtuallyghetto.com/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html" target=&quot;_blank&quot;><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li><li class="ssbp-li--reddit"><a data-site="reddit" class="ssba_reddit_share ssbp-reddit ssbp-btn" href="https://reddit.com/submit?url=https://www.virtuallyghetto.com/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html&amp;title=VMware customer production use cases for Intel NUC " target=&quot;_blank&quot;><div title="Reddit" class="ssbp-text">Reddit</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li></ul></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.virtuallyghetto.com/category/vsphere" rel="category tag">vSphere</a></span> <span class="entry-tags">Tagged With: <a href="https://www.virtuallyghetto.com/tag/edge" rel="tag">Edge</a>, <a href="https://www.virtuallyghetto.com/tag/esxi" rel="tag">esxi</a>, <a href="https://www.virtuallyghetto.com/tag/intel-nuc" rel="tag">Intel NUC</a>, <a href="https://www.virtuallyghetto.com/tag/robo" rel="tag">ROBO</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Thanks for the comment! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/vmware-customer-production-use-cases-for-intel-nuc.html#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&#038;postid=171299&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Thanks+for+the+comment%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c34ae9b80a34d324044f43f0a6e2e0c868e49902#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F02%2Fvmware-customer-production-use-cases-for-intel-nuc.html" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.virtuallyghetto.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.virtuallyghetto.com/?s={s}" itemprop="target"></form></div></section>
<section id="user-profile-9" class="widget user-profile"><div class="widget-wrap"><h3 class="widgettitle widget-title">Author</h3>
<p><span class="alignleft"><img class="avatar avatar-125 photo jetpack-lazy-image" width="64" height="64" src="https://www.virtuallyghetto.com/wp-content/uploads/2017/01/292c324.jpg" data-lazy-src="https://www.virtuallyghetto.com/wp-content/uploads/2017/01/292c324.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="avatar avatar-125 photo" width="64" height="64" src="https://www.virtuallyghetto.com/wp-content/uploads/2017/01/292c324.jpg"/></noscript></span>William Lam is a Senior Staff Solution Architect working in the VMware Cloud team within the Cloud Services Business Unit (CSBU) at VMware. He focuses on Automation, Integration and Operation for the VMware Cloud Software Defined Datacenters (SDDC)</p>
</div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="/cdn-cgi/l/email-protection#d5f3f6e4e5e0eebbf3f6e4e5e7eef3f6e4e4e4eefba3f3f6e4e5e0eea7a1a0f3f6e5ece2eeb9b9f3f6e4e7e4eeb2bdf3f6e4e5e4eea1a1f3f6e4e4e4eef3f6e5e3e1eef3f6e4e5e6eeb8f3f6e5ece2eef3f6e4e5e0eef3f6e4e5edeefbb6f3f6e4e4e4eef3f6e4e5ecee"><svg role="img" class="social-email" aria-labelledby="social-email-4"><title id="social-email-4">Email</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-github"><a href="https://github.com/lamw" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-github" aria-labelledby="social-github-4"><title id="social-github-4">GitHub</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-github"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/in/lamwilliam/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-4"><title id="social-linkedin-4">LinkedIn</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="https://www.virtuallyghetto.com/rss" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-4"><title id="social-rss-4">RSS</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/lamw" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-vimeo"><a href="https://vimeo.com/virtuallyghetto" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-vimeo" aria-labelledby="social-vimeo-4"><title id="social-vimeo-4">Vimeo</title><use xlink:href="https://www.virtuallyghetto.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-vimeo"></use></svg></a></li></ul></div></section>
<section id="bsa-6" class="widget widget_bsa"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sponsors</h3>

<div id="bsap_1282588" class="bsarocks bsap_6d274f0434e88e8f84574d74902bc1c4"></div>

</div></section>
<section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div class="hide-on-button negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://www.virtuallyghetto.com/privacy-policy" rel="">
Cookie Policy	</a>
</div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer></div> <div style="display:none">
<div class="grofile-hash-map-b9d29da4e111863744d8421dc0801219">
</div>
</div>
<style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #000000 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #830101 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #830101 !important; }</style><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.6.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 32px!important; width: 32px!important; 
					}
					.ssbp-list li a:hover {
					}

					.ssbp-list li a::before {line-height: 32px!important;; font-size: 24px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}

					.ssba-share-text {
					font-size: 14px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/www.virtuallyghetto.com\/wp-admin\/admin-ajax.php","security":"1592a231f2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=201116-224317' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202107' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='genesis-sample-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis-sample/js/responsive-menus.min.js?ver=2.6.0' id='genesis-sample-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/themes/genesis-sample/js/genesis-sample.js?ver=2.6.0' id='genesis-sample-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.virtuallyghetto.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.virtuallyghetto.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&postid=171299&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Thanks+for+the+comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c34ae9b80a34d324044f43f0a6e2e0c868e49902#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F02%2Fvmware-customer-production-use-cases-for-intel-nuc.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67295360&postid=171299&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Thanks+for+the+comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c34ae9b80a34d324044f43f0a6e2e0c868e49902#parent=https%3A%2F%2Fwww.virtuallyghetto.com%2F2021%2F02%2Fvmware-customer-production-use-cases-for-intel-nuc.html";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'67295360',post:'171299',tz:'-8',srv:'www.virtuallyghetto.com'} ]);
	_stq.push([ 'clickTrackerInit', '67295360', '171299' ]);
</script>
</body></html>
